Board Logo
Go To Bottom

Printable Version  
[ Total Views: 1104 | Total Replies: 2 | Thread Id: 108358 ]
Author: Subject:  welder spitting an spatter for a few seconds
Membercnfabo
Custom Title Time!
*****


No Avatar


Posts: 1353
Threads: 140
Registered: April 15th, 2008
Member Is Offline

Theme: UltimaBB Pro Blue ( Default )

posted on February 11th, 2015 at 10:01 AM
welder spitting an spatter for a few seconds


hi guys,anyone know why my welder all of a sudden started to spit and spatter for the first 3 plus seconds then welds fine....i have not changed a thing from the other day when i was using it...

thanks
fabo
Super Administratorhelbus
A.k.a.: Pete S
Super Administrator
Mad fabricator, paint and body
*********

Rank Avatar

Avatar


Posts: 7386
Threads: 312
Registered: September 1st, 2002
Member Is Offline

Location: In the garage chopping cars into bits
Theme: UltimaBB Pro Blue
Mood: In the thinking chair

posted on February 11th, 2015 at 05:22 PM



The wire feed motor may be worn out, or the wire feed rollers, or the wire liner needs changing. Do a google search on your model of welder, and see if there are any service schedules or info on the problem.



Membercnfabo
Custom Title Time!
*****


No Avatar


Posts: 1353
Threads: 140
Registered: April 15th, 2008
Member Is Offline

Theme: UltimaBB Pro Blue ( Default )

posted on February 12th, 2015 at 08:58 AM



Thanks helbus,I gave the earth cable a jiggle and presto!!!!!!


  Go To Top


Powered by GaiaBB, © 2011 The GaiaBB Group


[ Queries: 40 ] [ PHP: 35.1% - SQL: 64.9% ]