Board Logo
Go To Bottom

Printable Version  
[ Total Views: 1843 | Total Replies: 2 | Thread Id: 109718 ]
Author: Subject:  T3 Auto Transmission Issues
MemberKuchster
A.k.a.: Robert Kuch
Insano Dub Head
****


Avatar


Posts: 762
Threads: 182
Registered: September 6th, 2003
Member Is Offline

Location: Sydney
Theme: UltimaBB Pro Blue ( Default )

posted on August 28th, 2015 at 04:52 PM
T3 Auto Transmission Issues


So the issue is:
It started like this..
After the van rested for an hour or so, you go to drive off, select drive and no go. On rev it would kick into gear and all was well after this.

Now,
Every time you slow down or stop at lights, stop signs etc, you lose gear, you have to rev and then it kicks into gear, regardless of gear selected. Reverse seems to be slipping and high revs are needed to move it backwards.

No oil loss from transmission.

Also, where do i buy the shims that go in between the transmission and diff? I have another box in which the PO lost these shims.

Thanks




Kuch's Laser Cut Products
http://www.kuch.com.au/laser 
Memberfrog
Wolfsburg Wizard
***


Avatar


Posts: 571
Threads: 49
Registered: February 26th, 2003
Member Is Offline

Location: Moffat Beach QLD
Theme: UltimaBB Pro Blue ( Default )
Mood: is what the cow did yesterday.

posted on August 29th, 2015 at 12:34 AM



Truly .... Go to an auto trans specialist with your woes, these peeps can help cos it's their gig !



"-Hannovermetalmadness-"(Infectious desease with no known cure).
MemberPhil74Camper
Son of Jim - Creator of Good
Head in the Clouds
******


Avatar


Posts: 2703
Threads: 193
Registered: August 28th, 2002
Member Is Offline

Location: Sydney
Theme: UltimaBB Pro Blue ( Default )

posted on August 31st, 2015 at 07:21 AM



These guys rebuilt the auto box in my T2 Kombi a few years ago. They seem to favour VW-Audi. Peakhurst in Sydney:

http://www.peakhurstauto.com.au/mechanical.html 


  Go To Top


Powered by GaiaBB, © 2011 The GaiaBB Group


[ Queries: 40 ] [ PHP: 19.1% - SQL: 80.9% ]