Board Logo
Go To Bottom

Printable Version  
[ Total Views: 265577 | Total Replies: 705 | Thread Id: 77027 ]
 Pages:  1  ..  3  4  5  6  7  ..  24
Author: Subject:  The Subabeetle project
MemberSTIDUB
Custom Title Time!
Over it.
*****


Avatar


Posts: 1496
Threads: 57
Registered: June 23rd, 2008
Member Is Offline

Location: Where else but QLD :)
Theme: UltimaBB Pro Blue
Mood: Worn out, for no benefit.

posted on October 9th, 2009 at 05:07 AM



ahh, that explains alot, forgot about the spraying, funny though, we have both progressed a lil bit more, maybe u need to work the opposite time slot to me so they get done sometime in the next.... year?



Volkswagen Drivers Club of Queensland - member :)

STIDUB - yep its still a work in progress

Vwdcq club car racing/ and crashing while my bug isn't finished.

The above are personal views, no more, no less
Member1303Steve
A.k.a.: Steve Carter
Scirocco Rare
*********


Avatar


Posts: 8621
Threads: 556
Registered: August 27th, 2002
Member Is Offline

Location: Sydney, NSW
Theme: UltimaBB Pro Blue ( Default )
Mood: Parrot Heading

posted on October 9th, 2009 at 07:32 AM



Hi Joel

How did feel power wise on the test drive?

I closed my radiator in using thin sheet aluminum, maybe you could make up a sandwich with two sheets and some insulation in between to cut down heat.

Steve

http://www.clubvw.org.au/images/sc_1302_radiator.jpg
MemberBaja Wes
Bishop of Volkswagenism
V6 Baja Pioneer
******


Avatar


Posts: 3119
Threads: 94
Registered: August 26th, 2002
Member Is Offline

Location: Brisbane
Theme: UltimaBB Pro Blue ( Default )
Mood: Content

posted on October 9th, 2009 at 11:01 AM



Joel,

I enclosed my radiator with aluminium checker plate at first. I then put automotive carpet insulation (the fiberous brown crap that gets everywhere) followed by marine carpet over top. It still let heaps of heat through and made the car like an oven inside (rear radiator for me). I soon fixed that problem by lining the radiator side of the aluminium with that aluminium foil / sound deadening material thermal insulation sheeting. It works fantastically well and really keeps the heat out. You can't feel the heat come in from the back at all anymore.




Wes - www.offroadvw.net - 200HP Quad Cam V6 in a VW Baja - with climate control... :)
www.taylorcycles.com.au - My DH MTB racing brothers shop.
MemberJoel
Scirocco Rare
Now containing 100% E-Wang
*********


Avatar


Posts: 9368
Threads: 211
Registered: February 14th, 2006
Member Is Offline

Location: Northern Rivers NSW
Theme: UltimaBB Pro Purple
Mood: Tact Level 0.00

posted on October 9th, 2009 at 07:43 PM



cheers for that Wes, ive been thinking of covering my heater channels and floors with that stuff instead of the regular insulation i currently have just to prevent some of the heat that is gonna radiate into the cabin from the stainless lines under the sills

so i might get some more and cover the rad box as well

but for now i did a temp el'bodjo solution till i work something out

Steve, i couldnt really tell you, i dont think ive ever driven more like a scone gobbler in my life

it was just a quick nanna putt up to the intersection and back and i didnt give it much but it does feel like it really wants to go

i havent been game to unleash it much yet, mainly cos of the way the rad was heating up my fuel tank uncovered but also theres a couple of small issues

ive either got an innaccurate temp gauge or my ECU temp sender is playing up (wouldnt that throw a code??)

my fans not coming on
i let it idle for about 15 mins and the temp gradually snuck up till it hit just over 100c

im thinking its just the gauge reading abit high
it was warm but didnt seeem real hot and wasnt spitting out the overflow but i earthed the fan relay manually and within about 1min the temp dropped back down to 85

i know i should have replaced the thermostat and its on my list but it seems to be working

ill let it go abit longer tomoro and see if either the fan comes on or it starts to boil

guage is a brand new speco sports series and ive never had an issue with speco gauges ive always found them to be very accurate

ive also got an inlet leak somewhere
just a minor one but enough to make the idle hunt abit and its whistling like it has a turbo spooling :lol:
Memberian.mezz
Wolfsburg Elder
I never said, I could write or spell
*******


Avatar


Posts: 3913
Threads: 280
Registered: September 11th, 2004
Member Is Offline

Location: Newcastle
Theme: UltimaBB Pro Blue ( Default )
Mood: Happy

posted on October 10th, 2009 at 01:07 PM



ther you go Joel the fan is the brown wire:no::no:


http://img.photobucket.com/albums/v419/montem/VWWarwick09155.jpg


http://img.photobucket.com/albums/v419/montem/VWWarwick09156.jpg




:lol::crazy::lol::crazy::lol:
car forums. where a lot of peoples good intentions end up taking a good old car off the road forever never ever to see the road again. :fakesniff:
MemberJoel
Scirocco Rare
Now containing 100% E-Wang
*********


Avatar


Posts: 9368
Threads: 211
Registered: February 14th, 2006
Member Is Offline

Location: Northern Rivers NSW
Theme: UltimaBB Pro Purple
Mood: Tact Level 0.00

posted on October 11th, 2009 at 04:54 PM



mines red ;)

Error
Sorry, you must be a registered user in order to download attachments.
MemberJoel
Scirocco Rare
Now containing 100% E-Wang
*********


Avatar


Posts: 9368
Threads: 211
Registered: February 14th, 2006
Member Is Offline

Location: Northern Rivers NSW
Theme: UltimaBB Pro Purple
Mood: Tact Level 0.00

posted on October 11th, 2009 at 06:52 PM



well until i get my arse in gear and finish updating heres a quick virtual tour :lol:

http://www.youtube.com/watch?v=YpZqOK4b8Cg 
Super ModeratorBizarre
Super Moderator
The artist formerly known as blue74l
*******

Rank Avatar

Avatar


Posts: 12736
Threads: 730
Registered: August 25th, 2002
Member Is Offline

Location: Abbotsford, Sydney
Theme: UltimaBB Pro Blue ( Default )

posted on October 11th, 2009 at 07:37 PM



So - you been for a drive??

Did you find the air leak??

Whatever - looks brilliant
Well done :tu:




Futue te ipsum!!!
MemberJoel
Scirocco Rare
Now containing 100% E-Wang
*********


Avatar


Posts: 9368
Threads: 211
Registered: February 14th, 2006
Member Is Offline

Location: Northern Rivers NSW
Theme: UltimaBB Pro Purple
Mood: Tact Level 0.00

posted on October 11th, 2009 at 07:41 PM



yeah been for a couple of drives but havent gone far yet
just building confidence up first

waiting for the paranoia of blown coolant joints and electrical faults to die down :lol:
Super ModeratorBizarre
Super Moderator
The artist formerly known as blue74l
*******

Rank Avatar

Avatar


Posts: 12736
Threads: 730
Registered: August 25th, 2002
Member Is Offline

Location: Abbotsford, Sydney
Theme: UltimaBB Pro Blue ( Default )

posted on October 11th, 2009 at 07:45 PM



Well???

How does it compare to the blower??




Futue te ipsum!!!
MemberJoel
Scirocco Rare
Now containing 100% E-Wang
*********


Avatar


Posts: 9368
Threads: 211
Registered: February 14th, 2006
Member Is Offline

Location: Northern Rivers NSW
Theme: UltimaBB Pro Purple
Mood: Tact Level 0.00

posted on October 11th, 2009 at 07:55 PM



its got plenty to give by the feel of it but i havent been too adventuress yet

definatley feels as quick off the mark but i havent had a chance to try out top end power
not expecting miracles comparing it to a force fed 1776 but its best described as smoooooooooth power delivery


the biggest problem im having so far is a force of habit i just cant break no matter what is double clutching back to second when i drive a bug.
which is a fun with a modern EFI engine cos they take so long to idle back
MemberSTIDUB
Custom Title Time!
Over it.
*****


Avatar


Posts: 1496
Threads: 57
Registered: June 23rd, 2008
Member Is Offline

Location: Where else but QLD :)
Theme: UltimaBB Pro Blue
Mood: Worn out, for no benefit.

posted on October 11th, 2009 at 09:20 PM



bastard, u left msn early, not fair, will try catch you tomorrow night though, nice work anyway



Volkswagen Drivers Club of Queensland - member :)

STIDUB - yep its still a work in progress

Vwdcq club car racing/ and crashing while my bug isn't finished.

The above are personal views, no more, no less
Member1303Steve
A.k.a.: Steve Carter
Scirocco Rare
*********


Avatar


Posts: 8621
Threads: 556
Registered: August 27th, 2002
Member Is Offline

Location: Sydney, NSW
Theme: UltimaBB Pro Blue ( Default )
Mood: Parrot Heading

posted on October 12th, 2009 at 12:03 AM



Hi Joel

We want to see videos on your famous "private" test course. Just give all the hoses a good tighten and get out there.

Steve
Membergerrelt
Slammed & Awesome Dubber
**


Avatar


Posts: 88
Threads: 3
Registered: May 13th, 2005
Member Is Offline

Theme: UltimaBB Pro Blue ( Default )

posted on October 12th, 2009 at 04:46 AM



Nice work Joel!

There's only one way to find out if everything will hold... :lol:
MemberJoel
Scirocco Rare
Now containing 100% E-Wang
*********


Avatar


Posts: 9368
Threads: 211
Registered: February 14th, 2006
Member Is Offline

Location: Northern Rivers NSW
Theme: UltimaBB Pro Purple
Mood: Tact Level 0.00

posted on October 13th, 2009 at 07:48 PM



god damn it


http://roflrazzi.files.wordpress.com/2009/08/celebrity-pictures-leonard-nimoy-check-engine.jpg


took the old man for a blat out the road tonight and it seems my speed sensor didnt agree with going a speed....umm..... somewhat faster than it was supposed to :lol:

yes, im slowly getting more game with it

might try plan B and setup an inferred proximity sensor instead.
they will handle higher speeds abit better than a reed switch

all is going well, my fan is happily doing its thing
comes on at 103 and off at 98 so my guage is reading about 8c high but thats better than being to low
MemberJoel
Scirocco Rare
Now containing 100% E-Wang
*********


Avatar


Posts: 9368
Threads: 211
Registered: February 14th, 2006
Member Is Offline

Location: Northern Rivers NSW
Theme: UltimaBB Pro Purple
Mood: Tact Level 0.00

posted on October 13th, 2009 at 08:01 PM



ok turns out code 24 is


24 Air Control Valve or Circuit (Exc. Justy)

not VSS like i suspected, although i have a feeling the 2 are connected as alot of ppl get the IACV code on subaru vanagon with faulty VSS

its running really well just the light came on when i drilled it then coasted down a hill so i suspected it was VSS as it didnt effect anything other than the light coming on
MemberElusiveStranger
Officially Full-On Dubber
***


No Avatar


Posts: 330
Threads: 30
Registered: May 28th, 2006
Member Is Offline

Location: Kent. England
Theme: UltimaBB Pro Blue ( Default )

posted on October 14th, 2009 at 04:20 AM



Quote:
Originally posted by Joel
ok turns out code 24 is


24 Air Control Valve or Circuit (Exc. Justy)

not VSS like i suspected, although i have a feeling the 2 are connected as alot of ppl get the IACV code on subaru vanagon with faulty VSS

its running really well just the light came on when i drilled it then coasted down a hill so i suspected it was VSS as it didnt effect anything other than the light coming on


Ahhh, I had that with mi bus. Coasting down in 4th or 3rd (never happened in 2nd or 1st) and only when the engine was warm. 'UK '98 EJ20 ODB-I

Short out your neutral switch. Easiest way with mine was to use half a paper clip inserted into the connector as a link.
Job's a good un
MemberJoel
Scirocco Rare
Now containing 100% E-Wang
*********


Avatar


Posts: 9368
Threads: 211
Registered: February 14th, 2006
Member Is Offline

Location: Northern Rivers NSW
Theme: UltimaBB Pro Purple
Mood: Tact Level 0.00

posted on October 14th, 2009 at 08:01 PM



mine was auto so had the inhibitor and park switches but all thats already been chopped out and bridged

after doing some reading thro the subaruvanagon archeives this seems to be a really common problem
in my case its just cos my VSS has stopped producing a signal

cheers Balders for the souvineer too :tu:
got plenty of room for it :cool:

my shiny new sump got its first battle scar today

ol girl is squatting in the bum abit with the extra weight
gonna have to raise it back up abit

http://i226.photobucket.com/albums/dd191/boostedbug/Subaru%20conversion/subi_conv544.jpg

ill get some better vids later but in the mean time heres a quick dodgy incar footage of me driving like a grandma and not breaking any speed limits

http://www.youtube.com/watch?v=xDElxQEN_hg 
Member1303Steve
A.k.a.: Steve Carter
Scirocco Rare
*********


Avatar


Posts: 8621
Threads: 556
Registered: August 27th, 2002
Member Is Offline

Location: Sydney, NSW
Theme: UltimaBB Pro Blue ( Default )
Mood: Parrot Heading

posted on October 14th, 2009 at 08:29 PM



Hi Joel

Are you running type 3 rear bars, looks like you might need them or heavier ones again.

Steve
MemberJoel
Scirocco Rare
Now containing 100% E-Wang
*********


Avatar


Posts: 9368
Threads: 211
Registered: February 14th, 2006
Member Is Offline

Location: Northern Rivers NSW
Theme: UltimaBB Pro Purple
Mood: Tact Level 0.00

posted on October 14th, 2009 at 08:32 PM



nah stock Lbug, need to chase a pair down

was gonna swap over the squareback rear end from my black bug but i hate duel spring plates with a passion
Member1303Steve
A.k.a.: Steve Carter
Scirocco Rare
*********


Avatar


Posts: 8621
Threads: 556
Registered: August 27th, 2002
Member Is Offline

Location: Sydney, NSW
Theme: UltimaBB Pro Blue ( Default )
Mood: Parrot Heading

posted on October 14th, 2009 at 08:59 PM



Hi Joel

I hate the dual as well, you can still run the wagon bars with single spring plates.

My biggest issue was because they were so stubby they were hard to get into place.

The car sounds sweet by the way.

Is that Glenn Torrens in your avatar?

Steve
MemberJoel
Scirocco Rare
Now containing 100% E-Wang
*********


Avatar


Posts: 9368
Threads: 211
Registered: February 14th, 2006
Member Is Offline

Location: Northern Rivers NSW
Theme: UltimaBB Pro Purple
Mood: Tact Level 0.00

posted on October 14th, 2009 at 09:09 PM



Ha! im sure Glenn wil be thrilled to know you think he looks like frank gallagher from shameless :lol:

was it only squarebacks that had bigger bars?
Membercolonel mustard
Son of Jim - Creator of Good
******


No Avatar


Posts: 2829
Threads: 51
Registered: February 27th, 2009
Member Is Offline

Theme: UltimaBB Pro Black

posted on October 14th, 2009 at 11:03 PM



Joel, I wanna see your bug with black running boards... it makes my eyes freak out with white ones... haha


That photo is awesome, good work :)
MemberDaveCarter
Officially Full-On Dubber
***


Avatar


Posts: 285
Threads: 16
Registered: August 3rd, 2009
Member Is Offline

Location: Sydney
Theme: UltimaBB Pro Blue
Mood: has the super bug

posted on October 14th, 2009 at 11:11 PM



That acceleration looks so effortless. I can't wait to see it in person



Membercolonel mustard
Son of Jim - Creator of Good
******


No Avatar


Posts: 2829
Threads: 51
Registered: February 27th, 2009
Member Is Offline

Theme: UltimaBB Pro Black

posted on October 14th, 2009 at 11:17 PM



as you say joel, the rear could go up a bit and still look good.
Member1303Steve
A.k.a.: Steve Carter
Scirocco Rare
*********


Avatar


Posts: 8621
Threads: 556
Registered: August 27th, 2002
Member Is Offline

Location: Sydney, NSW
Theme: UltimaBB Pro Blue ( Default )
Mood: Parrot Heading

posted on October 15th, 2009 at 05:24 AM



Hi Joel

It was only the square backs with the thick bars, the Notch and fastback had the same bars as a bug.

Steve
Memberian.mezz
Wolfsburg Elder
I never said, I could write or spell
*******


Avatar


Posts: 3913
Threads: 280
Registered: September 11th, 2004
Member Is Offline

Location: Newcastle
Theme: UltimaBB Pro Blue ( Default )
Mood: Happy

posted on October 15th, 2009 at 07:19 AM



yeah call Richard at v force
he has torsion bars




:lol::crazy::lol::crazy::lol:
car forums. where a lot of peoples good intentions end up taking a good old car off the road forever never ever to see the road again. :fakesniff:
MemberJoel
Scirocco Rare
Now containing 100% E-Wang
*********


Avatar


Posts: 9368
Threads: 211
Registered: February 14th, 2006
Member Is Offline

Location: Northern Rivers NSW
Theme: UltimaBB Pro Purple
Mood: Tact Level 0.00

posted on October 15th, 2009 at 12:16 PM



Quote:
Originally posted by colonel mustard
Joel, I wanna see your bug with black running boards... it makes my eyes freak out with white ones... haha



really?
see i was the other way around, once i colour coded the bumpers and blacked the trim out i found the white running boards really cleaned the lines up
i was thinking of going carbon fibre but thought id try out this first
it was only rough attempt, theyre just shitty old ones that used to be on jasmine, jess's purple Lbug

http://i226.photobucket.com/albums/dd191/boostedbug/LBug/Lbug002.jpg

Quote:
Originally posted by DaveCarter
That acceleration looks so effortless. I can't wait to see it in person

i gave it abit in 1st but that wasnt really up it much, gets motoring alot quicker than that :lol:
just so unusual to have such smooth powerband

just spewin it wasnt ready for warwick



Ian i'll give richard a buzz, cheers for the heads up
MemberSTIDUB
Custom Title Time!
Over it.
*****


Avatar


Posts: 1496
Threads: 57
Registered: June 23rd, 2008
Member Is Offline

Location: Where else but QLD :)
Theme: UltimaBB Pro Blue
Mood: Worn out, for no benefit.

posted on October 15th, 2009 at 06:26 PM



28mm bars for about $300ish i think, nice pic btw



Volkswagen Drivers Club of Queensland - member :)

STIDUB - yep its still a work in progress

Vwdcq club car racing/ and crashing while my bug isn't finished.

The above are personal views, no more, no less
Membertrickysimon
A.k.a.: Simon Azzopardi
Custom Title Time!
100km/h is only 9 seconds away
*****


Avatar


Posts: 1473
Threads: 43
Registered: December 15th, 2007
Member Is Offline

Location: Wagga Wagga
Theme: UltimaBB Pro Blue ( Default )

posted on October 15th, 2009 at 07:48 PM



Nice work!
Good to finally meet you at Warwick.
Can't wait to feel the subi power next time ;):lol:




http://i260.photobucket.com/albums/ii19/trickysimon/Beetle/sig.jpg
 Pages:  1  ..  3  4  5  6  7  ..  24


  Go To Top


Powered by GaiaBB, © 2011 The GaiaBB Group


[ Queries: 40 ] [ PHP: 16.1% - SQL: 83.9% ]