Board Logo
Go To Bottom

Printable Version  
[ Total Views: 1030 | Total Replies: 7 | Thread Id: 91841 ]
Author: Subject:  t3 caravelle problem 1989 watercooled injected
Membermjwcookie
Seriously Crusin Dubber
**


No Avatar


Posts: 105
Threads: 57
Registered: March 21st, 2011
Member Is Offline

Location: Point Lonsdale, Vic
Theme: UltimaBB Pro Blue ( Default )

posted on July 28th, 2011 at 10:03 PM
t3 caravelle problem 1989 watercooled injected


hi all. i have a t3 caravelle that i just got a roadworthy for. It had not run for a couple of years, so i did a service on it, changed oil etc checked brakes etc.

it runs very well most of the time. it has done 207,000 kms.
Recent problem has come up. when driving it sometimes looses power then can pick up again. sometimes it slows and eventually stops. it starts again without a hiccup and drives off again as if nothing wrong. might go 50 -100meters and happen again, or run perfectly for days. i have checked the fuel line and filter. i flushed it out, but will replace it with a new one. when it has lost power, pumping the throttle does not help and does make it pop and splutter. It just picks up of its own accord when it wants to. I did notice it running rough at idle today when it was happening.



What are the obvious things to look at and check. I am new to fuel injection systems.

Thanks.

Mark




Mark Wilson
78 bay window, 82 bay Westy. T3 Caravelle GL 89 on the road.
Now in Victoria.
Membervwjon
Fahrvergnugen
****


Avatar


Posts: 914
Threads: 101
Registered: July 16th, 2006
Member Is Offline

Location: perth W.A
Theme: UltimaBB Pro Blue ( Default )
Mood: oily n thirsty

posted on July 28th, 2011 at 10:37 PM



you say "injected" i'm guessing its water cooled as well.

check the earth strap on the motor / gearbox, it wont harm to fit another, from the motor to the body.
also check the wiring and connections to to the ECU and dizzy.
theres also the temp sender at the back of the motor in a black plastic housing.




3 1959 cadillacs
1 musso
2 early notchbacks
2 split kombis
2 split panels
1 split ute
1 low light panel
1 ex-pmg bay
1 country buggy
1 beetle ute
1 14" syncro caravelle
1 16" syncro doka
1 golf cabrio
1 vw camper trailer
2 3meter bombs
Membergreedy53
Bishop of Volkswagenism
******


Avatar


Posts: 3062
Threads: 468
Registered: March 4th, 2006
Member Is Offline

Location: camden nsw 2570
Theme: UltimaBB Pro Grey
Mood: strung out

posted on July 29th, 2011 at 06:30 PM



check the filter and the pump best way is to grab a 23 lit can and get the fuel intake line turn the key on and see what comes out
good luck




:yes::yes::lol::no::ninja::grind::dork:
Membermjwcookie
Seriously Crusin Dubber
**


No Avatar


Posts: 105
Threads: 57
Registered: March 21st, 2011
Member Is Offline

Location: Point Lonsdale, Vic
Theme: UltimaBB Pro Blue ( Default )

posted on July 29th, 2011 at 08:28 PM



Thanks. trying it all tonight. where is the ECU hidden?
mark




Mark Wilson
78 bay window, 82 bay Westy. T3 Caravelle GL 89 on the road.
Now in Victoria.
MemberMickH
A.k.a.: Michael Hutchinson
Bishop of Volkswagenism
Hairy Gutted Sloth
******


Avatar


Posts: 3389
Threads: 29
Registered: September 6th, 2003
Member Is Offline

Location: TownsvilleTropical North QLD
Theme: UltimaBB Pro Blue ( Default )
Mood: Grow a brain...walls don't hit back...

posted on July 29th, 2011 at 09:06 PM



under the back seat



tssnq.com.au
Membermjwcookie
Seriously Crusin Dubber
**


No Avatar


Posts: 105
Threads: 57
Registered: March 21st, 2011
Member Is Offline

Location: Point Lonsdale, Vic
Theme: UltimaBB Pro Blue ( Default )

posted on July 30th, 2011 at 01:11 AM
fuel problem


removed the tank and flushed it out. flushed out the pump and filter. Drives much better though dont know yet, if it has sorted the problem. There was about a cup of rust flakes and grit/sand and mud in the tank.
List to buy; new tank, filter, breather tube hose. Will work on the electrics tomorrow.

that tank is easy to take out when you know how. The manual does not explain well and pictures are crap.

So if anyone needs to know how to take it out. i can help.

thanks for advice.




Mark Wilson
78 bay window, 82 bay Westy. T3 Caravelle GL 89 on the road.
Now in Victoria.
Super Moderatormatberry
Super Moderator
Go hard or go home
*******

Rank Avatar

Avatar


Posts: 8114
Threads: 134
Registered: March 7th, 2006
Member Is Offline

Location: Cooroy Qld
Theme: UltimaBB Pro Blue
Mood: enjoying waving at all my Kombi buddies from my T3

posted on July 30th, 2011 at 08:04 AM



2nd the electrical connections. Engine earth strap at both ends, injector earths and all connections at least pressed home.



Matt Berry Motorsports...air cooled advice, repairs and mods Ph 0408 704 662
OFF-ROAD,CIRCUIT,DRAG,STREET,ENDURANCE
http://i375.photobucket.com/albums/oo199/mattberry-photo/20032011354-2.jpg
Membermjwcookie
Seriously Crusin Dubber
**


No Avatar


Posts: 105
Threads: 57
Registered: March 21st, 2011
Member Is Offline

Location: Point Lonsdale, Vic
Theme: UltimaBB Pro Blue ( Default )

posted on August 8th, 2011 at 12:27 AM



Still happening. Where is the temp sender at the back of the engine. what does it look like and where specifically is it located? i am at my wits end with it. it is also running hotter than it should and cant work out why. everything is doing what it should.
HELP
Mark




Mark Wilson
78 bay window, 82 bay Westy. T3 Caravelle GL 89 on the road.
Now in Victoria.


  Go To Top


Powered by GaiaBB, © 2011 The GaiaBB Group


[ Queries: 40 ] [ PHP: 3.0% - SQL: 97.0% ]