Board Logo
Go To Bottom

Printable Version  
[ Total Views: 524 | Total Replies: 1 | Thread Id: 113395 ]
Author: Subject:  Bus auto trans fitment
Membernbturbo
Veteran Volks Folk
*****


Avatar


Posts: 2137
Threads: 86
Registered: December 19th, 2002
Member Is Offline

Location: Whyalla Sth.Aust.
Theme: UltimaBB Powder

posted on September 23rd, 2018 at 09:52 AM
Bus auto trans fitment


Last year I fitted a Bus auto to a 71 Bay.Fabbed a new front trans mount keeping the trans as close to the torsion bar tube as possible.Used a standard manual trans rear top mount-but had to seriously modify the body frame to make it work.Needed to move the 2 mounting plates in the body rearwards 45mm.Thought it must have been a body year thing.I am now doing another auto trans into a 76 Bay and it's the same.This model came with auto transmissions,so it should be straight forward.I measured the 3 Bus auto's I have here from various models-and they are all exactly the same length.Does anybody have any pics of the front rubber mount and the top rear cradle from an auto Bay? I have never been under one with an auto from the Factory.

Error
Sorry, you must be a registered user in order to download attachments.


Error
Sorry, you must be a registered user in order to download attachments.


Error
Sorry, you must be a registered user in order to download attachments.
Membernbturbo
Veteran Volks Folk
*****


Avatar


Posts: 2137
Threads: 86
Registered: December 19th, 2002
Member Is Offline

Location: Whyalla Sth.Aust.
Theme: UltimaBB Powder

posted on September 24th, 2018 at 12:35 PM



Found the trouble. Borrowed a workshop manual and found a pic of the original front mount. Went thru all my secondhand parts and found an og front mount.It fits like a glove.Always wondered what the strange mount fitted.


  Go To Top


Powered by GaiaBB, © 2011 The GaiaBB Group


[ Queries: 40 ] [ PHP: 33.4% - SQL: 66.6% ]